在AndroidManifest中声明Service时,偶然发现一个布尔类型的属性:android:externalService 示例如下: 如果minSDK小于24,会显示警告,很显然这是一个24以后的新东西。 先顾名思义一下,external的service,外置(外挂)…
评论