我们App的适配从 targetSdkVersion = 26跨版本升级到29,因此会遇到大量的坑,最终的版本配置如下: 现在进入填坑适配指南,包含实际经验代码,绝不照搬翻译文档 当 targetSdkVersion >= Build.VERSION_CODES.P 时调用 c…
评论